summaryrefslogtreecommitdiffstats
path: root/src/plugins/imageformats/jpeg/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-10-07 17:45:35 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-10-08 13:10:01 +0000
commit115a76297b3c9f94b5258b42270228f06c96a575 (patch)
tree24806a9de32481334936c7ab9661f9c5408822b3 /src/plugins/imageformats/jpeg/CMakeLists.txt
parent9ff225b0e0fdd6472bcfee0b4d810239940dea42 (diff)
Regenerate plugins bearer and imageformats projects
Change-Id: I8858aaf6b96ea030a3af143099aee5dfd15655c8 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io> Reviewed-by: Qt CMake Build Bot
Diffstat (limited to 'src/plugins/imageformats/jpeg/CMakeLists.txt')
-rw-r--r--src/plugins/imageformats/jpeg/CMakeLists.txt9
1 files changed, 4 insertions, 5 deletions
diff --git a/src/plugins/imageformats/jpeg/CMakeLists.txt b/src/plugins/imageformats/jpeg/CMakeLists.txt
index 6d1da65d93..065ac08af6 100644
--- a/src/plugins/imageformats/jpeg/CMakeLists.txt
+++ b/src/plugins/imageformats/jpeg/CMakeLists.txt
@@ -13,15 +13,14 @@ add_qt_plugin(qjpeg
main.cpp main.h
qjpeghandler.cpp qjpeghandler_p.h
LIBRARIES
- # Qt::CorePrivate # special case: remove
+ Qt::CorePrivate
Qt::GuiPrivate
- PUBLIC_LIBRARIES # special case
+ PUBLIC_LIBRARIES
JPEG::JPEG
- # Qt::Core # special case: remove
- Qt::Gui # special case
+ Qt::Core
+ Qt::Gui
)
#### Keys ignored in scope 1:.:.:jpeg.pro:<TRUE>:
# OTHER_FILES = "jpeg.json"
-# PLUGIN_CLASS_NAME = "QJpegPlugin"
# _LOADED = "qt_plugin"