summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/linuxfb/CMakeLists.txt
diff options
context:
space:
mode:
authorTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-07-03 15:40:47 +0200
committerTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-07-06 11:52:14 +0200
commit8dd6957cd7a1d86714b32b97dffe603a8636848a (patch)
tree7793275d713c3341e01bb8dafc3d1ec9af2f58db /src/plugins/platforms/linuxfb/CMakeLists.txt
parent18cfabafa615e42c4af092edca5bb35eced4de5e (diff)
Make QtPlatformHeaders a private module
The APIs will be reintroduced as part of the new platform interface API where appropriate. Clients that still depend on the platform headers can include it via QT += platformheaders-private. Change-Id: Ifbd836d833d19f3cf48cd4f933d7fe754c06d2d9 Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io>
Diffstat (limited to 'src/plugins/platforms/linuxfb/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/linuxfb/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/platforms/linuxfb/CMakeLists.txt b/src/plugins/platforms/linuxfb/CMakeLists.txt
index ea5642f1c0..b89354cdfd 100644
--- a/src/plugins/platforms/linuxfb/CMakeLists.txt
+++ b/src/plugins/platforms/linuxfb/CMakeLists.txt
@@ -20,6 +20,7 @@ qt_internal_add_plugin(QLinuxFbIntegrationPlugin
Qt::FbSupportPrivate
Qt::Gui
Qt::GuiPrivate
+ Qt::PlatformHeadersPrivate
)
#### Keys ignored in scope 1:.:.:linuxfb.pro:<TRUE>: