summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/minimal/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-09-22 10:16:58 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-09-23 16:59:06 +0200
commit403213240c7b2dc09378e1cb8c147131e368f90c (patch)
treeff86910332629fe5e2fab59a30fb863a5febb366 /src/plugins/platforms/minimal/CMakeLists.txt
parente0c62a48b8a826a46a143e57e94b2a0ea73c7cae (diff)
CMake: Regenerate projects to use new qt_internal_ API
Modify special case locations to use the new API as well. Clean up some stale .prev files that are not needed anymore. Clean up some project files that are not used anymore. Task-number: QTBUG-86815 Change-Id: I9947da921f98686023c6bb053dfcc101851276b5 Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io> Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org>
Diffstat (limited to 'src/plugins/platforms/minimal/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/minimal/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/platforms/minimal/CMakeLists.txt b/src/plugins/platforms/minimal/CMakeLists.txt
index bf2e644251..3f6945ed26 100644
--- a/src/plugins/platforms/minimal/CMakeLists.txt
+++ b/src/plugins/platforms/minimal/CMakeLists.txt
@@ -29,7 +29,7 @@ qt_internal_add_plugin(QMinimalIntegrationPlugin
## Scopes:
#####################################################################
-qt_extend_target(QMinimalIntegrationPlugin CONDITION QT_FEATURE_freetype
+qt_internal_extend_target(QMinimalIntegrationPlugin CONDITION QT_FEATURE_freetype
LIBRARIES
WrapFreetype::WrapFreetype
)