summaryrefslogtreecommitdiffstats
path: root/src/plugins/printsupport/cocoa/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-02-10 18:31:58 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-02-11 10:19:42 +0100
commitf1ae5ae726cf909e4ee943eae8e09f8aff74bb3e (patch)
tree0035f377344b27ec20aa3e2d9b64eab4d971a42a /src/plugins/printsupport/cocoa/CMakeLists.txt
parent79da236e76752c1f940036dffffebb8d2a707d66 (diff)
parent3af9d49bb78ac56bff57d1c3867853730f97a8e1 (diff)
Merge "Merge remote-tracking branch 'origin/wip/cmake' into dev"
Diffstat (limited to 'src/plugins/printsupport/cocoa/CMakeLists.txt')
-rw-r--r--src/plugins/printsupport/cocoa/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/plugins/printsupport/cocoa/CMakeLists.txt b/src/plugins/printsupport/cocoa/CMakeLists.txt
index 3821150fdc..72660dc173 100644
--- a/src/plugins/printsupport/cocoa/CMakeLists.txt
+++ b/src/plugins/printsupport/cocoa/CMakeLists.txt
@@ -9,14 +9,12 @@ qt_add_plugin(QCocoaPrinterSupportPlugin
TYPE printsupport
SOURCES
main.cpp
- LIBRARIES
- Qt::GuiPrivate
- Qt::PrintSupportPrivate
PUBLIC_LIBRARIES
${FWAppKit}
Qt::Core
Qt::Gui
- Qt::PrintSupport
+ Qt::GuiPrivate
+ Qt::PrintSupportPrivate
)
#### Keys ignored in scope 1:.:.:cocoa.pro:<TRUE>: