summaryrefslogtreecommitdiffstats
path: root/src/plugins/styles/windowsvista/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2020-01-16 10:42:05 +0100
committerLeander Beernaert <leander.beernaert@qt.io>2020-01-24 12:29:18 +0000
commit48c82e90af12da74c713665ddfd7f8d825ae5bdb (patch)
tree0efa87b0cd1b00c47fce0b566a7a0cbb35fed786 /src/plugins/styles/windowsvista/CMakeLists.txt
parent502d3d6744913899da87acfda5ebdab42c40329e (diff)
Post Merge Fixes
Change-Id: I1e06c01b76b119c3f23b6e6ecbaae8df719b70ce Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/plugins/styles/windowsvista/CMakeLists.txt')
-rw-r--r--src/plugins/styles/windowsvista/CMakeLists.txt13
1 files changed, 1 insertions, 12 deletions
diff --git a/src/plugins/styles/windowsvista/CMakeLists.txt b/src/plugins/styles/windowsvista/CMakeLists.txt
index bbb9210f10..3304150c3e 100644
--- a/src/plugins/styles/windowsvista/CMakeLists.txt
+++ b/src/plugins/styles/windowsvista/CMakeLists.txt
@@ -13,12 +13,11 @@ qt_add_plugin(qwindowsvistastyle
qwindowsvistastyle_p_p.h
qwindowsxpstyle.cpp qwindowsxpstyle_p.h
qwindowsxpstyle_p_p.h
- INCLUDE_DIRECTORIES
- ../3rdparty/wintab
LIBRARIES
Qt::WidgetsPrivate
gdi32
user32
+ uxtheme
PUBLIC_LIBRARIES
Qt::Core
Qt::Gui
@@ -27,13 +26,3 @@ qt_add_plugin(qwindowsvistastyle
#### Keys ignored in scope 1:.:.:windowsvista.pro:<TRUE>:
# DISTFILES = "windowsvistastyle.json"
-
-## Scopes:
-#####################################################################
-
-qt_extend_target(qwindowsvistastyle CONDITION NOT WINRT
- LIBRARIES
- dwmapi
- shell32
- uxtheme
-)