summaryrefslogtreecommitdiffstats
path: root/src/tools/bootstrap/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2020-04-24 14:51:21 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2020-04-27 12:21:29 +0200
commit6dd90afb76ab46a3d7a90bd9dec6a5f8ab42a383 (patch)
treeeb1235e6d05a57dcbe9f91f93b5aa7181ea781c4 /src/tools/bootstrap/CMakeLists.txt
parentbd24bf740c08352b311c27864cc2028d0d0ab80a (diff)
CMake: Regenerate projects to match updated plugin API
Change-Id: Iafe0a953e74d7f36ec48fa075b3725dd6466c5e3 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/tools/bootstrap/CMakeLists.txt')
-rw-r--r--src/tools/bootstrap/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/tools/bootstrap/CMakeLists.txt b/src/tools/bootstrap/CMakeLists.txt
index ccac76d184..65fb73da97 100644
--- a/src/tools/bootstrap/CMakeLists.txt
+++ b/src/tools/bootstrap/CMakeLists.txt
@@ -147,6 +147,7 @@ qt_extend_target(Bootstrap
QT_NO_FOREACH
INCLUDE_DIRECTORIES
..
+ ../../3rdparty/pcre2/src
../../3rdparty/tinycbor/src
PUBLIC_INCLUDE_DIRECTORIES # special case
$<BUILD_INTERFACE:${CMAKE_CURRENT_SOURCE_DIR}/../../3rdparty/pcre2/src>