summaryrefslogtreecommitdiffstats
path: root/src/tools/bootstrap/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-05-29 18:03:36 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-05-29 23:22:43 +0200
commita9fbe539669d6b22b6d790b02b73e40f1b9ede06 (patch)
tree94ae09dd5c5896adaa40420d65c0aaad89b3e709 /src/tools/bootstrap/CMakeLists.txt
parentabe3dbe719aa205c48d5a280eec4d73166430d74 (diff)
CMake: Regenerate tools and 3rd party
Change-Id: I38e065cddc954e8594a5dce823c3bb5385a8a1e8 Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'src/tools/bootstrap/CMakeLists.txt')
-rw-r--r--src/tools/bootstrap/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/tools/bootstrap/CMakeLists.txt b/src/tools/bootstrap/CMakeLists.txt
index a5184fbb80..b734f4fc5d 100644
--- a/src/tools/bootstrap/CMakeLists.txt
+++ b/src/tools/bootstrap/CMakeLists.txt
@@ -252,11 +252,14 @@ qt_extend_target(Bootstrap CONDITION QT_FEATURE_system_zlib AND NOT CMAKE_CROSSC
ZLIB::ZLIB
)
-qt_extend_target(Bootstrap CONDITION WIN32 AND mingw
+qt_extend_target(Bootstrap CONDITION MINGW AND WIN32
PUBLIC_LIBRARIES
uuid
)
+#### Keys ignored in scope 22:.:../../3rdparty/pcre2:../../3rdparty/pcre2/pcre2.pri:QT_FEATURE_intelcet:
+# QMAKE_CFLAGS = "$$QMAKE_CFLAGS_SHSTK"
+
# special case begin
qt_internal_add_link_flags_gc_sections(Bootstrap PUBLIC)
set_target_properties(Bootstrap PROPERTIES AUTOMOC OFF AUTOUIC OFF AUTORCC OFF)