summaryrefslogtreecommitdiffstats
path: root/src/tools/bootstrap
diff options
context:
space:
mode:
authorMorten Sorvig <morten.sorvig@nokia.com>2011-05-19 09:18:34 +0200
committerMorten Sorvig <morten.sorvig@nokia.com>2011-05-19 09:18:46 +0200
commite0e696dd05fbe329044879cf560fe26330edf7bd (patch)
tree86fa4e35ee3f6b0de12cbc4c098fb9d78c128ab3 /src/tools/bootstrap
parent2a5cc5fc625350b77d7b82eaa8c43bce0d446cd1 (diff)
Remove QMAKE_MACOS_DEPLOYMENT_TARGET.
Not needed any more, 10.5 and up supports setting the deployment target/minimum version on the compiler command line.
Diffstat (limited to 'src/tools/bootstrap')
-rw-r--r--src/tools/bootstrap/bootstrap.pro1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/tools/bootstrap/bootstrap.pro b/src/tools/bootstrap/bootstrap.pro
index 6ff948c8e8..11d35b7509 100644
--- a/src/tools/bootstrap/bootstrap.pro
+++ b/src/tools/bootstrap/bootstrap.pro
@@ -108,7 +108,6 @@ else:unix:SOURCES += ../../corelib/tools/qlocale_unix.cpp
else:win32:SOURCES += ../../corelib/tools/qlocale_win.cpp
macx: {
- QMAKE_MACOSX_DEPLOYMENT_TARGET = 10.4 #enables weak linking for 10.4 (exported)
SOURCES += ../../corelib/io/qfilesystemengine_mac.cpp
SOURCES += ../../corelib/kernel/qcore_mac.cpp
LIBS += -framework CoreServices