summaryrefslogtreecommitdiffstats
path: root/src/xml/CMakeLists.txt
diff options
context:
space:
mode:
authorLars Knoll <lars.knoll@qt.io>2020-09-07 14:01:20 +0200
committerLars Knoll <lars.knoll@qt.io>2020-09-15 08:12:20 +0200
commit79e0374143ab385cb12a17443e91c8eb9d2f3a4b (patch)
tree821f3b5d1111b4f6b2de72e6f94995c67d0635d0 /src/xml/CMakeLists.txt
parent0aaebc3378c9264e5b5ac0facbd0d8961fd57a9f (diff)
Remove the SAX parser from QtXml
It has been deprecated and will live in qt5compat from now on. Fixes: QTBUG-86480 Change-Id: I3744c7cee058d51d0fce633a174ab1a0f9235d2c Reviewed-by: Karsten Heimrich <karsten.heimrich@qt.io>
Diffstat (limited to 'src/xml/CMakeLists.txt')
-rw-r--r--src/xml/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/xml/CMakeLists.txt b/src/xml/CMakeLists.txt
index 8b79b9df45..53cbeeaddc 100644
--- a/src/xml/CMakeLists.txt
+++ b/src/xml/CMakeLists.txt
@@ -9,7 +9,6 @@ qt_add_module(Xml
dom/qdom.cpp dom/qdom.h dom/qdom_p.h
dom/qdomhelpers.cpp dom/qdomhelpers_p.h
qtxmlglobal.h
- sax/qxml.cpp sax/qxml.h sax/qxml_p.h
DEFINES
QT_NO_FOREACH
QT_NO_USING_NAMESPACE