summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-10-22 09:59:13 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2019-10-28 12:19:50 +0000
commit0cab837fd7af5511338c42e46aaaa49b070a3da8 (patch)
tree20d89fcea2ad91076db267fe695f64e14e0a1d42 /tests/CMakeLists.txt
parentb0aee08ff6fb57ec17c7c5b24f87f181af28f3ab (diff)
Convert tests/auto/other
Change-Id: I79ba4f6bbbbede8ddab278dd987d9ad98277a229 Reviewed-by: Liang Qi <liang.qi@qt.io> Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io> Reviewed-by: Qt CMake Build Bot
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index f742a2187b..5ca0d1eae3 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -3,7 +3,10 @@ if(NOT TARGET Qt::Test)
cmake_minimum_required(VERSION 3.14.0)
project(QtBaseTests VERSION 6.0.0 LANGUAGES C CXX ASM)
find_package(Qt6 REQUIRED COMPONENTS BuildInternals Core Test)
- find_package(Qt6 COMPONENTS DBus Gui OpenGL Widgets Xml)
+ find_package(Qt6 COMPONENTS DBus Gui OpenGL Widgets Xml
+ AccessibilitySupport LinuxAccessibilitySupport
+ WindowsUIAutomationSupport
+ )
qt_set_up_standalone_tests_build()
# Find a few packages that are usually found in configure.cmake,