summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-10-16 14:25:14 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2019-10-21 11:17:20 +0000
commitf8c1909320313c8a9c03661d8fe77728bde6556a (patch)
treed3f9d392a264448d8a00c358490cad2718c49709 /tests/CMakeLists.txt
parent51979657a128c19ff8ce52eda345b256ba62de80 (diff)
Convert corelib plugin tests
Change-Id: Ia98f7945a2c5b09a9b4d59e430cf05a7fecb7d55 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 8414e974ae..f742a2187b 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,7 +1,7 @@
# special case begin
if(NOT TARGET Qt::Test)
cmake_minimum_required(VERSION 3.14.0)
- project(QtBaseTests C CXX ASM)
+ project(QtBaseTests VERSION 6.0.0 LANGUAGES C CXX ASM)
find_package(Qt6 REQUIRED COMPONENTS BuildInternals Core Test)
find_package(Qt6 COMPONENTS DBus Gui OpenGL Widgets Xml)
qt_set_up_standalone_tests_build()