summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorSergio Ahumada <sergio.ahumada@digia.com>2013-09-02 15:07:53 +0200
committerThe Qt Project <gerrit-noreply@qt-project.org>2013-09-02 16:26:21 +0200
commit0a3eb0fe443f8158d81d97cde8f0c9a9632fb9f0 (patch)
tree7bbdc72a7e30e23fc66a610ff7e3cd298711e5b1 /tests/auto/cmake/CMakeLists.txt
parentcee7380c0470dc591e2aafb3225641d4194ab05c (diff)
parent190fa97c83472863fd886e86f626ab8196ed51b3 (diff)
Merge "Merge remote-tracking branch 'origin/stable' into dev" into refs/staging/dev
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
index 0f794915ee..87d8a802f3 100644
--- a/tests/auto/cmake/CMakeLists.txt
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -129,3 +129,8 @@ expect_pass(test_opengl_lib)
if (NOT CMAKE_VERSION VERSION_LESS 2.8.11)
expect_pass(test_interface)
endif()
+
+if (NOT CMAKE_VERSION VERSION_LESS 2.8.12)
+ expect_pass(test_interface_link_libraries)
+ expect_pass(test_moc_macro_target)
+endif()