summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Koehne <kai.koehne@qt.io>2020-04-27 10:56:13 +0200
committerKai Koehne <kai.koehne@qt.io>2020-05-05 08:33:40 +0200
commitfcceae605a3dc4ec4bb501cca8b290f7e1d2936b (patch)
tree77b5288156be13e23417aeab0cebcfb267655a0d /tests/auto/cmake/CMakeLists.txt
parentec2ac17c10416d4f5a265f9899b8012d3bebea01 (diff)
Allow switching of QT_NO_CREATE_VERSIONLESS_TARGETS
Fixes: QTBUG-83774 Change-Id: Ib3f2507a917046426b94a779e205012ce52cbfe9 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
index ed900f7805..2391945fd4 100644
--- a/tests/auto/cmake/CMakeLists.txt
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -162,3 +162,4 @@ if (NOT CMAKE_VERSION VERSION_LESS 3.8)
endif()
expect_pass(test_import_plugins BINARY ${CMAKE_CTEST_COMMAND})
+expect_pass(test_versionless_targets)