summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qsavefile/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-07-07 18:01:06 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-07-09 09:38:35 +0200
commite9a328bc0e56b429a370b13c8e0b4790916cebde (patch)
tree059f3b089a8557cb4c45e3dc059b58e020e34dcb /tests/auto/corelib/io/qsavefile/CMakeLists.txt
parent5417f1e40cb647c05bffad21493feacac45f193e (diff)
CMake: Regenerate tests with new qt_ prefixed APIs
Use pro2cmake with '--api-version 2' to force regenerate projects to use the new prefixed qt_foo APIs. Change-Id: I055c4837860319e93aaa6b09d646dda4fc2a4069 Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'tests/auto/corelib/io/qsavefile/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qsavefile/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/corelib/io/qsavefile/CMakeLists.txt b/tests/auto/corelib/io/qsavefile/CMakeLists.txt
index aec5da1f99..f2c8cf0a56 100644
--- a/tests/auto/corelib/io/qsavefile/CMakeLists.txt
+++ b/tests/auto/corelib/io/qsavefile/CMakeLists.txt
@@ -7,7 +7,7 @@
# Collect test data
list(APPEND test_data "tst_qsavefile.cpp")
-add_qt_test(tst_qsavefile
+qt_add_test(tst_qsavefile
SOURCES
tst_qsavefile.cpp
TESTDATA ${test_data}