summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qurl/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Golubev <andrei.golubev@qt.io>2021-04-26 14:59:16 +0200
committerAndrei Golubev <andrei.golubev@qt.io>2021-04-26 17:07:57 +0200
commit6d52d86b999088ec07e58c14197bddda043ef0aa (patch)
treea29dd0471235a9ccef2a8aab80a2a44fd5be0a3b /tests/auto/corelib/io/qurl/CMakeLists.txt
parentadb41bbe00b2b853d4dd26cd9ee77ae5ed541576 (diff)
Skip tst_QUrl::testThreading() under QEMUv6.1.0-rc2
It usually fails the test with "corrupted size vs. prev_size" message coming from malloc() or some other memory allocation routine (which signals about memory corruption probably) Task-number: QTBUG-93176 Pick-to: 6.0 6.1 dev Change-Id: I5e34971267c52c63cda2489bef5b09bed739f532 Reviewed-by: Lars Knoll <lars.knoll@qt.io>
Diffstat (limited to 'tests/auto/corelib/io/qurl/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qurl/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qurl/CMakeLists.txt b/tests/auto/corelib/io/qurl/CMakeLists.txt
index ce386c142c..b5a2ec0331 100644
--- a/tests/auto/corelib/io/qurl/CMakeLists.txt
+++ b/tests/auto/corelib/io/qurl/CMakeLists.txt
@@ -9,6 +9,7 @@ qt_internal_add_test(tst_qurl
tst_qurl.cpp
PUBLIC_LIBRARIES
Qt::Concurrent
+ Qt::TestPrivate
)
## Scopes: