summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qurlinternal/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-12 11:53:30 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-12 17:24:44 +0000
commit76590ce2208e754f87e5b75c0c1de425c34e0b1a (patch)
treed76e16f0a1d211135dcb54c4d2fe344a09c46663 /tests/auto/corelib/io/qurlinternal/CMakeLists.txt
parent681e8b4ead432b2658b0be9f90454bbdbd80d1b1 (diff)
Regenerate tests/auto/corelib/io
Change-Id: Ic1d1b5c0deb90800c7219fb8cce4e77e0db145b8 Reviewed-by: Leander Beernaert <leander.beernaert@qt.io> Reviewed-by: Simon Hausmann <simon.hausmann@qt.io> Reviewed-by: Qt CMake Build Bot
Diffstat (limited to 'tests/auto/corelib/io/qurlinternal/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qurlinternal/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/tests/auto/corelib/io/qurlinternal/CMakeLists.txt b/tests/auto/corelib/io/qurlinternal/CMakeLists.txt
index 21e661a17f..c941d6811c 100644
--- a/tests/auto/corelib/io/qurlinternal/CMakeLists.txt
+++ b/tests/auto/corelib/io/qurlinternal/CMakeLists.txt
@@ -1,14 +1,20 @@
# Generated from qurlinternal.pro.
+if(NOT QT_FEATURE_private_tests)
+ return()
+endif()
+
#####################################################################
## tst_qurlinternal Test:
#####################################################################
add_qt_test(tst_qurlinternal
- GUI
SOURCES
../../codecs/utf8/utf8data.cpp
tst_qurlinternal.cpp
LIBRARIES
Qt::CorePrivate
)
+
+#### Keys ignored in scope 1:.:.:qurlinternal.pro:<TRUE>:
+# _REQUIREMENTS = "qtConfig(private_tests)"