summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-11-20 09:25:19 +0100
committerLeander Beernaert <leander.beernaert@qt.io>2019-11-25 14:53:27 +0000
commit1c655fb0fc08e89ab5efb23889266b710334f1a5 (patch)
treead0eae64bab5ffb902bf63bc88a98fed5cd1d83b /tests/auto/corelib/tools/CMakeLists.txt
parentbc1cae774ad8cc084a98cb37d363770efbde025c (diff)
Post merge fixes
Change-Id: I78d3c9687f99c0a32da04257e297e88ef0b02581 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/auto/corelib/tools/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/tools/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/corelib/tools/CMakeLists.txt b/tests/auto/corelib/tools/CMakeLists.txt
index 17588e3daa..534bd7928a 100644
--- a/tests/auto/corelib/tools/CMakeLists.txt
+++ b/tests/auto/corelib/tools/CMakeLists.txt
@@ -18,7 +18,7 @@ add_subdirectory(qhash)
add_subdirectory(qhashfunctions)
# add_subdirectory(qline) # special case not ported
add_subdirectory(qlinkedlist)
-add_subdirectory(qlist)
+# add_subdirectory(qlist) # special case no longer exists
# add_subdirectory(qlist_strictiterators) # special case not ported
add_subdirectory(qmakearray)
add_subdirectory(qmap)