summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-10-28 09:45:27 +0100
committerLeander Beernaert <leander.beernaert@qt.io>2019-10-28 12:04:46 +0000
commit1fa03ced4723ac4ff3ae26dc1875b6942621b9be (patch)
tree61f802660abff68ca5b1fc493f5954d857666c12 /tests/auto/gui/CMakeLists.txt
parent4046b970e73a08be30e0c44dbb99fc06603ceec2 (diff)
Port rhi tests
Change-Id: I3bf5731696a0647bf0e62758eb3d1742ba097041 Reviewed-by: Qt CMake Build Bot Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/auto/gui/CMakeLists.txt')
-rw-r--r--tests/auto/gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/gui/CMakeLists.txt b/tests/auto/gui/CMakeLists.txt
index fd4cf176ab..e64a697f75 100644
--- a/tests/auto/gui/CMakeLists.txt
+++ b/tests/auto/gui/CMakeLists.txt
@@ -8,7 +8,7 @@ if(NOT APPLE_UIKIT)
# add_subdirectory(text) # special case missing project
add_subdirectory(util)
add_subdirectory(itemmodels)
- # add_subdirectory(rhi) # special case missing project
+ add_subdirectory(rhi)
endif()
if(QT_FEATURE_opengl AND NOT APPLE_UIKIT AND NOT WINRT)
# add_subdirectory(qopenglconfig) # special case missing project