summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-10-28 09:40:08 +0100
committerLeander Beernaert <leander.beernaert@qt.io>2019-10-28 12:04:59 +0000
commitc3de886b61878c072e05b1067a3966148ea8d15a (patch)
tree4c189bd1c38c48a9c96811329fe0d96639252fb9 /tests/auto/gui/CMakeLists.txt
parent1fa03ced4723ac4ff3ae26dc1875b6942621b9be (diff)
Port qopengl and qopenglconfig tests
Change-Id: Ic3b61fb7f23cb884552126038d0bdf289d0cbc6a Reviewed-by: Qt CMake Build Bot Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/auto/gui/CMakeLists.txt')
-rw-r--r--tests/auto/gui/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/gui/CMakeLists.txt b/tests/auto/gui/CMakeLists.txt
index e64a697f75..4b93bc2c85 100644
--- a/tests/auto/gui/CMakeLists.txt
+++ b/tests/auto/gui/CMakeLists.txt
@@ -11,8 +11,8 @@ if(NOT APPLE_UIKIT)
add_subdirectory(rhi)
endif()
if(QT_FEATURE_opengl AND NOT APPLE_UIKIT AND NOT WINRT)
- # add_subdirectory(qopenglconfig) # special case missing project
- # add_subdirectory(qopengl) # special case missing project
+ add_subdirectory(qopenglconfig)
+ add_subdirectory(qopengl)
endif()
if(QT_FEATURE_vulkan AND NOT APPLE_UIKIT)
# add_subdirectory(qvulkan) # special case missing project