summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederik Gladhorn <frederik.gladhorn@qt.io>2019-11-01 10:28:02 +0100
committerFrederik Gladhorn <frederik.gladhorn@qt.io>2019-11-01 13:28:59 +0000
commite7118bd7fd42479014c9610c90fc1cd0014fd0c8 (patch)
tree072242b3e7230ff3201230dade36eb9617d89894 /tests/auto/gui/CMakeLists.txt
parent8931f4fe5f0f7420d66e92375583293f0b364543 (diff)
cmake: add tests/auto/gui/text
Fixes: QTBUG-78228 Change-Id: I3d4666a553e94de47e01d64551b8fe672994b137 Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/gui/CMakeLists.txt')
-rw-r--r--tests/auto/gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/gui/CMakeLists.txt b/tests/auto/gui/CMakeLists.txt
index 3f64f6758d..9a1312bd48 100644
--- a/tests/auto/gui/CMakeLists.txt
+++ b/tests/auto/gui/CMakeLists.txt
@@ -5,7 +5,7 @@ if(NOT APPLE_UIKIT)
add_subdirectory(image)
add_subdirectory(math3d)
add_subdirectory(painting)
- # add_subdirectory(text) # special case missing project
+ add_subdirectory(text)
add_subdirectory(util)
add_subdirectory(itemmodels)
add_subdirectory(rhi)