summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/kernel/qopenglwindow/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2020-01-16 10:42:05 +0100
committerLeander Beernaert <leander.beernaert@qt.io>2020-01-24 12:29:18 +0000
commit48c82e90af12da74c713665ddfd7f8d825ae5bdb (patch)
tree0efa87b0cd1b00c47fce0b566a7a0cbb35fed786 /tests/auto/gui/kernel/qopenglwindow/CMakeLists.txt
parent502d3d6744913899da87acfda5ebdab42c40329e (diff)
Post Merge Fixes
Change-Id: I1e06c01b76b119c3f23b6e6ecbaae8df719b70ce Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/auto/gui/kernel/qopenglwindow/CMakeLists.txt')
-rw-r--r--tests/auto/gui/kernel/qopenglwindow/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/gui/kernel/qopenglwindow/CMakeLists.txt b/tests/auto/gui/kernel/qopenglwindow/CMakeLists.txt
index 1915f28a18..c8e3789886 100644
--- a/tests/auto/gui/kernel/qopenglwindow/CMakeLists.txt
+++ b/tests/auto/gui/kernel/qopenglwindow/CMakeLists.txt
@@ -12,4 +12,5 @@ add_qt_test(tst_qopenglwindow
Qt::GuiPrivate
PUBLIC_LIBRARIES
Qt::Gui
+ Qt::OpenGL
)