summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/text/qfont/CMakeLists.txt
diff options
context:
space:
mode:
authorSamuli Piippo <samuli.piippo@qt.io>2021-01-11 16:20:58 +0200
committerSamuli Piippo <samuli.piippo@qt.io>2021-01-22 09:00:24 +0200
commit946facb1ae5ed1cf54bb5141bc5ca20ddbb26755 (patch)
tree1c9336a43228462f79cce92dd5ae60273140df84 /tests/auto/gui/text/qfont/CMakeLists.txt
parentee89f3a6e39e53013f132f3721332d433817a546 (diff)
tst_qfont: expect failure on font testcase for QEMU ARMv7
FontConfig related tests fail on ARMv7 QEMU. Task-number: QTQAINFRA-4127 Change-Id: I3202f660d12d09a65bc50747d679921b6dfa75f8 Reviewed-by: Assam Boudjelthia <assam.boudjelthia@qt.io>
Diffstat (limited to 'tests/auto/gui/text/qfont/CMakeLists.txt')
-rw-r--r--tests/auto/gui/text/qfont/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/auto/gui/text/qfont/CMakeLists.txt b/tests/auto/gui/text/qfont/CMakeLists.txt
index eb1f9747b2..32cbed7aaf 100644
--- a/tests/auto/gui/text/qfont/CMakeLists.txt
+++ b/tests/auto/gui/text/qfont/CMakeLists.txt
@@ -11,6 +11,8 @@ qt_internal_add_test(tst_qfont
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
+ INCLUDE_DIRECTORIES
+ ../../../../shared
)
# Resources: