summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/kernel/qauthenticator/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-12 17:53:43 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-13 10:07:02 +0000
commitdec6b7cb9ef176cce471b11fc77bd4c0608885fb (patch)
treeb3e10b2e36d71a7e9bcbccbbe6fdfc64ce474a62 /tests/auto/network/kernel/qauthenticator/CMakeLists.txt
parent3909923958e0b2f2188a17e9ddd815a07b61ee1b (diff)
Regenerate tests/auto/network/kernel
Change-Id: I770fce0f0a369204178ea0dfa7bbd8b210dd3585 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/network/kernel/qauthenticator/CMakeLists.txt')
-rw-r--r--tests/auto/network/kernel/qauthenticator/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/auto/network/kernel/qauthenticator/CMakeLists.txt b/tests/auto/network/kernel/qauthenticator/CMakeLists.txt
index dd9ee1385c..80d6667a21 100644
--- a/tests/auto/network/kernel/qauthenticator/CMakeLists.txt
+++ b/tests/auto/network/kernel/qauthenticator/CMakeLists.txt
@@ -1,11 +1,14 @@
# Generated from qauthenticator.pro.
+if(NOT QT_FEATURE_private_tests)
+ return()
+endif()
+
#####################################################################
## tst_qauthenticator Test:
#####################################################################
add_qt_test(tst_qauthenticator
- GUI
SOURCES
tst_qauthenticator.cpp
DEFINES
@@ -17,4 +20,4 @@ add_qt_test(tst_qauthenticator
)
#### Keys ignored in scope 1:.:.:qauthenticator.pro:<TRUE>:
-# CONFIG = "testcase"
+# _REQUIREMENTS = "qtConfig(private_tests)"