summaryrefslogtreecommitdiffstats
path: root/tests/auto/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorLars Knoll <lars.knoll@qt.io>2020-03-18 11:19:19 +0100
committerLars Knoll <lars.knoll@qt.io>2020-03-25 09:34:37 +0100
commit53f8f233692b6f9cd622eafbf669c5f8bdb0a25d (patch)
treecd36fdd81e8bb67d5c860e01d9b47979a0a48e13 /tests/auto/tools/CMakeLists.txt
parenta7fe1af609e905f6e5fbf291ec43261a41d9541f (diff)
Get rid of QRegExp usage in rcc
As a drive-by, enable testing of rcc in the cmake build. Change-Id: I4150ff3ffe7404bab0cbc72f80b23b47a60cf33d Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io> Reviewed-by: Samuel Gaist <samuel.gaist@idiap.ch>
Diffstat (limited to 'tests/auto/tools/CMakeLists.txt')
-rw-r--r--tests/auto/tools/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/tools/CMakeLists.txt b/tests/auto/tools/CMakeLists.txt
index aa45587993..048051663d 100644
--- a/tests/auto/tools/CMakeLists.txt
+++ b/tests/auto/tools/CMakeLists.txt
@@ -7,7 +7,7 @@ if(NOT WIN32) # @todo: this is broken, see QTBUG-78449
endif()
# special case end
#add_subdirectory(moc)
-#add_subdirectory(rcc)
+add_subdirectory(rcc)
if(TARGET Qt::Widgets)
add_subdirectory(uic)
endif()