summaryrefslogtreecommitdiffstats
path: root/tests/auto/tools/moc/CMakeLists.txt
diff options
context:
space:
mode:
authorMårten Nordheim <marten.nordheim@qt.io>2020-04-23 15:32:32 +0200
committerMårten Nordheim <marten.nordheim@qt.io>2021-05-04 01:39:48 +0200
commit12b8283f899ebcf401d974927314b9531334a56e (patch)
tree823f5266f1f047507e46c2f550c57a2383ef6277 /tests/auto/tools/moc/CMakeLists.txt
parente3e070e87b3a8036f7200755ba32b57437304ee6 (diff)
Moc: parse trailing return type
Pick-to: 5.15 6.1 Fixes: QTBUG-71123 Change-Id: I1c3749f0892fddcc433c9afcb1d6d7c30c97c9d9 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io>
Diffstat (limited to 'tests/auto/tools/moc/CMakeLists.txt')
-rw-r--r--tests/auto/tools/moc/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/tools/moc/CMakeLists.txt b/tests/auto/tools/moc/CMakeLists.txt
index b34a4d0a3f..792e8d5f9c 100644
--- a/tests/auto/tools/moc/CMakeLists.txt
+++ b/tests/auto/tools/moc/CMakeLists.txt
@@ -13,6 +13,7 @@ set(JSON_HEADERS
cxx11-enums.h
cxx11-explicit-override-control.h
cxx11-final-classes.h
+ cxx11-trailing-return.h
cxx17-namespaces.h
dir-in-include-path.h
escapes-in-string-literals.h