summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/kernel/qapplication/CMakeLists.txt
diff options
context:
space:
mode:
authorOliver Wolff <oliver.wolff@qt.io>2020-06-05 09:24:37 +0200
committerLiang Qi <liang.qi@qt.io>2020-06-06 20:25:49 +0200
commit45b0f1be686cfba8dcecb9be5c875cae59c69276 (patch)
tree363dfd46575d147206267d854ce14747157f432e /tests/auto/widgets/kernel/qapplication/CMakeLists.txt
parentaa81b90738ce9faee5e433617c8bd243cb238729 (diff)
Remove winrt
Macros and the await helper function from qfunctions_winrt(_p).h are needed in other Qt modules which use UWP APIs on desktop windows. Task-number: QTBUG-84434 Change-Id: Ice09c11436ad151c17bdccd2c7defadd08c13925 Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io>
Diffstat (limited to 'tests/auto/widgets/kernel/qapplication/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/kernel/qapplication/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/tests/auto/widgets/kernel/qapplication/CMakeLists.txt b/tests/auto/widgets/kernel/qapplication/CMakeLists.txt
index 8e68089f5e..3bb7e31691 100644
--- a/tests/auto/widgets/kernel/qapplication/CMakeLists.txt
+++ b/tests/auto/widgets/kernel/qapplication/CMakeLists.txt
@@ -1,7 +1,5 @@
# Generated from qapplication.pro.
+add_subdirectory(desktopsettingsaware)
+add_subdirectory(modal)
add_subdirectory(test)
-if(NOT WINRT)
- add_subdirectory(desktopsettingsaware)
- add_subdirectory(modal)
-endif()