summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/widgets/qframe/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-09-21 19:30:19 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-09-22 19:08:53 +0200
commita3bd80c08cd046d892c666098093ec20fc9e1321 (patch)
tree5016362fcda4c093c8cb3274adf4c6d6a7d22719 /tests/auto/widgets/widgets/qframe/CMakeLists.txt
parent9959090da84ee8681126da5763365e3e2a746f7e (diff)
CMake: Regenerate projects
Clean up the state of the projects, before changing the internal CMake API function names. Task-number: QTBUG-86815 Change-Id: I90f1b21b8ae4439a4a293872c3bb728dab44a50d Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'tests/auto/widgets/widgets/qframe/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/widgets/qframe/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/widgets/widgets/qframe/CMakeLists.txt b/tests/auto/widgets/widgets/qframe/CMakeLists.txt
index ac53d07fbd..be08a9b797 100644
--- a/tests/auto/widgets/widgets/qframe/CMakeLists.txt
+++ b/tests/auto/widgets/widgets/qframe/CMakeLists.txt
@@ -11,7 +11,7 @@ file(GLOB_RECURSE test_data_glob
list(APPEND test_data ${test_data_glob})
qt_add_test(tst_qframe
- LOWDPI
+ LOWDPI # special case
SOURCES
tst_qframe.cpp
PUBLIC_LIBRARIES