summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/widgets/qlineedit/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-02-27 17:09:52 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-02-28 10:23:17 +0000
commit07f922286c9224b2999e8fc721ab5f180542eb8c (patch)
tree6e52442a1ef6e76766b641ba9b91ebd766baedd1 /tests/auto/widgets/widgets/qlineedit/CMakeLists.txt
parent83354655b2f96f0fc5fa8f39d10b58c36a9e8bf5 (diff)
Fix building tests on macOS
Change-Id: I15a83d5abf9e8fa541ff3ca60bd8243f5f4b85e3 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/widgets/widgets/qlineedit/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/widgets/qlineedit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/widgets/widgets/qlineedit/CMakeLists.txt b/tests/auto/widgets/widgets/qlineedit/CMakeLists.txt
index 626b9fc403..00e0c1d575 100644
--- a/tests/auto/widgets/widgets/qlineedit/CMakeLists.txt
+++ b/tests/auto/widgets/widgets/qlineedit/CMakeLists.txt
@@ -6,4 +6,4 @@ add_qt_test("tst_qlineedit" RUN_SERIAL SOURCES tst_qlineedit.cpp
Qt::TestPrivate
)
-extend_target("tst_qlineedit" CONDITION APPLE_OSX LIBRARIES FWAppKit)
+extend_target("tst_qlineedit" CONDITION APPLE_OSX LIBRARIES ${FWAppKit})