summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/CMakeLists.txt
diff options
context:
space:
mode:
authorTarja Sundqvist <tarja.sundqvist@qt.io>2023-10-03 13:47:19 +0300
committerTarja Sundqvist <tarja.sundqvist@qt.io>2023-10-03 13:47:19 +0300
commit8a5f6c7f81eef21db425038b213e84dd25ed336d (patch)
treed3bb5fa3079fb7a35e641164941b70c435e1d48b /tests/benchmarks/CMakeLists.txt
parent4ad98906e9931b50a51080a7880951a173c4c3f9 (diff)
parent938cdd2629732988bb815b5ceb14dab4563311d7 (diff)
Merge remote-tracking branch 'origin/tqtc/lts-6.2.7' into tqtc/lts-6.2-opensource
Diffstat (limited to 'tests/benchmarks/CMakeLists.txt')
-rw-r--r--tests/benchmarks/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/benchmarks/CMakeLists.txt b/tests/benchmarks/CMakeLists.txt
index a59ba35e50..b6f45aab4f 100644
--- a/tests/benchmarks/CMakeLists.txt
+++ b/tests/benchmarks/CMakeLists.txt
@@ -1,7 +1,6 @@
# Generated from benchmarks.pro.
add_subdirectory(corelib)
-add_subdirectory(sql)
if(TARGET Qt::DBus)
add_subdirectory(dbus)
endif()
@@ -11,6 +10,9 @@ endif()
if(TARGET Qt::Network)
add_subdirectory(network)
endif()
+if(TARGET Qt::Sql)
+ add_subdirectory(sql)
+endif()
if(TARGET Qt::Test)
add_subdirectory(testlib)
endif()