summaryrefslogtreecommitdiffstats
path: root/tests/manual/cmake/pass1/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <stephen.kelly@kdab.com>2012-03-27 01:54:21 +0200
committerQt by Nokia <qt-info@nokia.com>2012-03-28 00:51:32 +0200
commitdf43b9a06a73759ba74f23d9c3e91bd0347d1026 (patch)
tree24077d710a9e1ae721b6f94393ddc86b2368f922 /tests/manual/cmake/pass1/CMakeLists.txt
parent4a6bf9d941c895f4869443bfc32cc59d6a9c0957 (diff)
Don't use the pri depends line for link dependencies.
That is not what depends is for. Change-Id: Iabf93e890f009bd6c8fcc18dde1891bf20a493f1 Reviewed-by: Clinton Stimpson <clinton@elemtech.com> Reviewed-by: Oswald Buddenhagen <oswald.buddenhagen@nokia.com> Reviewed-by: Stephen Kelly <stephen.kelly@kdab.com>
Diffstat (limited to 'tests/manual/cmake/pass1/CMakeLists.txt')
-rw-r--r--tests/manual/cmake/pass1/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/manual/cmake/pass1/CMakeLists.txt b/tests/manual/cmake/pass1/CMakeLists.txt
index cbe3afc7c4..970ca33078 100644
--- a/tests/manual/cmake/pass1/CMakeLists.txt
+++ b/tests/manual/cmake/pass1/CMakeLists.txt
@@ -43,6 +43,9 @@ endmacro()
add_executable(two two.cpp)
add_executable(three three.cpp)
+qt5_use_package(two Core)
qt5_use_package(two Test)
qt5_use_package(three Widgets)
+qt5_use_package(three Gui)
+qt5_use_package(three Core)
qt5_use_package(three Test)