summaryrefslogtreecommitdiffstats
path: root/tests/manual/cmake/pass2/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <stephen.kelly@kdab.com>2011-12-01 14:15:20 +0100
committerQt by Nokia <qt-info@nokia.com>2011-12-01 17:46:57 +0100
commitc7f80420649d8d37e25514bcd2859de1e21166d6 (patch)
treefe34bd46e2a845c48c72991e4abfc9c8d7b58dd4 /tests/manual/cmake/pass2/CMakeLists.txt
parent1a52819c70306d5af7a10c0841eb0e5a625656a5 (diff)
Pass the tests when run in visual studio.
Make sure the name of the project corresponds to the project name passed to try_compile so that the .sln files are created. Change-Id: Ifee24ac4ab6a16a538bdf7fb32ea252eb1ba436a Reviewed-by: Joerg Bornemann <joerg.bornemann@nokia.com>
Diffstat (limited to 'tests/manual/cmake/pass2/CMakeLists.txt')
-rw-r--r--tests/manual/cmake/pass2/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/manual/cmake/pass2/CMakeLists.txt b/tests/manual/cmake/pass2/CMakeLists.txt
index 68be458cc9..31ddfa94a5 100644
--- a/tests/manual/cmake/pass2/CMakeLists.txt
+++ b/tests/manual/cmake/pass2/CMakeLists.txt
@@ -1,6 +1,8 @@
cmake_minimum_required(VERSION 2.8)
+project(pass2)
+
find_package(Qt5Core REQUIRED)
include_directories(${Qt5Core_INCLUDE_DIRS})