summaryrefslogtreecommitdiffstats
path: root/cmake/tests/qt_make_output_file/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cmake/tests/qt_make_output_file/CMakeLists.txt')
-rw-r--r--cmake/tests/qt_make_output_file/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/cmake/tests/qt_make_output_file/CMakeLists.txt b/cmake/tests/qt_make_output_file/CMakeLists.txt
index d66579f514..3620909494 100644
--- a/cmake/tests/qt_make_output_file/CMakeLists.txt
+++ b/cmake/tests/qt_make_output_file/CMakeLists.txt
@@ -20,5 +20,3 @@ assert(outfile STREQUAL "/tmp/bar/__/prefix_foo.cpp")
qt_make_output_file("/tmp/bar/foo.cpp" "prefix_" ".cpp" "/tmp/foo" "/tmp/bar" outfile)
assert(outfile STREQUAL "/tmp/bar/prefix_foo.cpp")
-
-add_executable(qt_make_output_file ../main.cpp)