summaryrefslogtreecommitdiffstats
path: root/config.tests/separate_debug_info/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'config.tests/separate_debug_info/CMakeLists.txt')
-rw-r--r--config.tests/separate_debug_info/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/config.tests/separate_debug_info/CMakeLists.txt b/config.tests/separate_debug_info/CMakeLists.txt
index e75be13e40..1b38d23e25 100644
--- a/config.tests/separate_debug_info/CMakeLists.txt
+++ b/config.tests/separate_debug_info/CMakeLists.txt
@@ -1,4 +1,6 @@
-# special case skip regeneration
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
cmake_minimum_required(VERSION 3.16)
project(objcopytest LANGUAGES CXX)
add_executable(objcopytest main.cpp)