summaryrefslogtreecommitdiffstats
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
new file mode 100644
index 0000000000..f81cca7a33
--- /dev/null
+++ b/doc/CMakeLists.txt
@@ -0,0 +1,7 @@
+#
+# Copy/Install doc configuration files to the build/install directory
+#
+qt_path_join(doc_install_dir ${QT_INSTALL_DIR} ${INSTALL_DOCDIR})
+qt_copy_or_install(DIRECTORY global DESTINATION ${doc_install_dir})
+qt_copy_or_install(DIRECTORY config DESTINATION ${doc_install_dir})
+