summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 2c5c7bd88c..b473828415 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -41,7 +41,7 @@ if(TARGET Qt::Gui)
add_subdirectory(gui)
if(QT_FEATURE_opengl)
-# add_subdirectory(opengl) # special case: removed
+ add_subdirectory(opengl)
endif()
if(QT_FEATURE_vulkan)