summaryrefslogtreecommitdiffstats
path: root/examples/corelib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/CMakeLists.txt')
-rw-r--r--examples/corelib/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/corelib/CMakeLists.txt b/examples/corelib/CMakeLists.txt
index 08b44649b7..38a883b4ea 100644
--- a/examples/corelib/CMakeLists.txt
+++ b/examples/corelib/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from corelib.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
add_subdirectory(ipc)
add_subdirectory(mimetypes)
@@ -8,3 +9,6 @@ add_subdirectory(platform)
if(QT_FEATURE_thread)
add_subdirectory(threads)
endif()
+if(QT_FEATURE_widgets)
+ qt_internal_add_example(bindableproperties)
+endif()