summaryrefslogtreecommitdiffstats
path: root/examples/corelib/bindableproperties/bindablesubscription/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/bindableproperties/bindablesubscription/CMakeLists.txt')
-rw-r--r--examples/corelib/bindableproperties/bindablesubscription/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/corelib/bindableproperties/bindablesubscription/CMakeLists.txt b/examples/corelib/bindableproperties/bindablesubscription/CMakeLists.txt
new file mode 100644
index 0000000000..2734f44a17
--- /dev/null
+++ b/examples/corelib/bindableproperties/bindablesubscription/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+qt_add_executable(bindablesubscription
+ main.cpp
+ bindablesubscription.cpp
+ bindablesubscription.h
+ bindableuser.cpp
+ bindableuser.h
+)
+
+target_link_libraries(bindablesubscription PRIVATE
+ bindableproperties_shared
+)
+