summaryrefslogtreecommitdiffstats
path: root/examples/corelib/bindableproperties/subscription/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/bindableproperties/subscription/CMakeLists.txt')
-rw-r--r--examples/corelib/bindableproperties/subscription/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/corelib/bindableproperties/subscription/CMakeLists.txt b/examples/corelib/bindableproperties/subscription/CMakeLists.txt
index 116eb2d9ea..0dd027fc24 100644
--- a/examples/corelib/bindableproperties/subscription/CMakeLists.txt
+++ b/examples/corelib/bindableproperties/subscription/CMakeLists.txt
@@ -21,7 +21,7 @@ qt_add_executable(subscription
user.cpp user.h
)
-target_link_libraries(subscription PUBLIC
+target_link_libraries(subscription PRIVATE
Qt6::Core
Qt6::Gui
Qt6::Widgets