summaryrefslogtreecommitdiffstats
path: root/examples/corelib/ipc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/ipc/CMakeLists.txt')
-rw-r--r--examples/corelib/ipc/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/corelib/ipc/CMakeLists.txt b/examples/corelib/ipc/CMakeLists.txt
index 29a8d4f592..214fa4c553 100644
--- a/examples/corelib/ipc/CMakeLists.txt
+++ b/examples/corelib/ipc/CMakeLists.txt
@@ -4,9 +4,9 @@ if(NOT TARGET Qt::Widgets)
return()
endif()
if(QT_FEATURE_sharedmemory)
- add_subdirectory(sharedmemory)
+ qt_internal_add_example(sharedmemory)
endif()
if(QT_FEATURE_localserver AND TARGET Qt::Network)
- add_subdirectory(localfortuneserver)
- add_subdirectory(localfortuneclient)
+ qt_internal_add_example(localfortuneserver)
+ qt_internal_add_example(localfortuneclient)
endif()