summaryrefslogtreecommitdiffstats
path: root/examples/corelib/ipc/localfortuneclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/ipc/localfortuneclient/CMakeLists.txt')
-rw-r--r--examples/corelib/ipc/localfortuneclient/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/corelib/ipc/localfortuneclient/CMakeLists.txt b/examples/corelib/ipc/localfortuneclient/CMakeLists.txt
new file mode 100644
index 0000000000..39ef3f4e3f
--- /dev/null
+++ b/examples/corelib/ipc/localfortuneclient/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from localfortuneclient.pro.
+
+#####################################################################
+## localfortuneclient Binary:
+#####################################################################
+
+add_qt_executable(localfortuneclient
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/corelib/ipc/localfortuneclient"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/corelib/ipc/localfortuneclient"
+ SOURCES
+ client.cpp client.h
+ main.cpp
+ LIBRARIES
+ Qt::Network
+ Qt::Widgets
+)