summaryrefslogtreecommitdiffstats
path: root/examples/corelib/ipc/localfortuneclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/ipc/localfortuneclient/CMakeLists.txt')
-rw-r--r--examples/corelib/ipc/localfortuneclient/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/corelib/ipc/localfortuneclient/CMakeLists.txt b/examples/corelib/ipc/localfortuneclient/CMakeLists.txt
index b65f8d224f..837e686465 100644
--- a/examples/corelib/ipc/localfortuneclient/CMakeLists.txt
+++ b/examples/corelib/ipc/localfortuneclient/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Network)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(localfortuneclient
+qt_add_executable(localfortuneclient
client.cpp client.h
main.cpp
)