summaryrefslogtreecommitdiffstats
path: root/examples/corelib/ipc/localfortuneclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/ipc/localfortuneclient/CMakeLists.txt')
-rw-r--r--examples/corelib/ipc/localfortuneclient/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/corelib/ipc/localfortuneclient/CMakeLists.txt b/examples/corelib/ipc/localfortuneclient/CMakeLists.txt
index 837e686465..b01023b009 100644
--- a/examples/corelib/ipc/localfortuneclient/CMakeLists.txt
+++ b/examples/corelib/ipc/localfortuneclient/CMakeLists.txt
@@ -24,6 +24,10 @@ qt_add_executable(localfortuneclient
client.cpp client.h
main.cpp
)
+set_target_properties(localfortuneclient PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(localfortuneclient PUBLIC
Qt::Core
Qt::Gui