summaryrefslogtreecommitdiffstats
path: root/examples/corelib/ipc/localfortuneserver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/ipc/localfortuneserver/CMakeLists.txt')
-rw-r--r--examples/corelib/ipc/localfortuneserver/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/corelib/ipc/localfortuneserver/CMakeLists.txt b/examples/corelib/ipc/localfortuneserver/CMakeLists.txt
index b03dd74058..e459913c6f 100644
--- a/examples/corelib/ipc/localfortuneserver/CMakeLists.txt
+++ b/examples/corelib/ipc/localfortuneserver/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Network)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(localfortuneserver
+qt_add_executable(localfortuneserver
main.cpp
server.cpp server.h
)