summaryrefslogtreecommitdiffstats
path: root/examples/corelib/ipc/localfortuneserver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/ipc/localfortuneserver/CMakeLists.txt')
-rw-r--r--examples/corelib/ipc/localfortuneserver/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/corelib/ipc/localfortuneserver/CMakeLists.txt b/examples/corelib/ipc/localfortuneserver/CMakeLists.txt
index e459913c6f..86cd90a3cf 100644
--- a/examples/corelib/ipc/localfortuneserver/CMakeLists.txt
+++ b/examples/corelib/ipc/localfortuneserver/CMakeLists.txt
@@ -24,6 +24,10 @@ qt_add_executable(localfortuneserver
main.cpp
server.cpp server.h
)
+set_target_properties(localfortuneserver PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(localfortuneserver PUBLIC
Qt::Core
Qt::Gui