summaryrefslogtreecommitdiffstats
path: root/examples/corelib/ipc/sharedmemory/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/ipc/sharedmemory/CMakeLists.txt')
-rw-r--r--examples/corelib/ipc/sharedmemory/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/examples/corelib/ipc/sharedmemory/CMakeLists.txt b/examples/corelib/ipc/sharedmemory/CMakeLists.txt
new file mode 100644
index 0000000000..125cfbd243
--- /dev/null
+++ b/examples/corelib/ipc/sharedmemory/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from sharedmemory.pro.
+
+#####################################################################
+## sharedmemory Binary:
+#####################################################################
+
+add_qt_executable(sharedmemory
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/corelib/ipc/sharedmemory"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/corelib/ipc/sharedmemory"
+ SOURCES
+ dialog.cpp dialog.h dialog.ui
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:sharedmemory.pro:<NONE>:
+# EXAMPLE_FILES = "*.png"