summaryrefslogtreecommitdiffstats
path: root/examples/corelib/platform/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/platform/CMakeLists.txt')
-rw-r--r--examples/corelib/platform/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/corelib/platform/CMakeLists.txt b/examples/corelib/platform/CMakeLists.txt
index 1a10578a1f..b195713074 100644
--- a/examples/corelib/platform/CMakeLists.txt
+++ b/examples/corelib/platform/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2023 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
if(ANDROID)
- add_subdirectory(androidnotifier)
+ qt_internal_add_example(androidnotifier)
endif()