summaryrefslogtreecommitdiffstats
path: root/examples/corelib/platform/androidnotifier/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/platform/androidnotifier/CMakeLists.txt')
-rw-r--r--examples/corelib/platform/androidnotifier/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/corelib/platform/androidnotifier/CMakeLists.txt b/examples/corelib/platform/androidnotifier/CMakeLists.txt
index 54aa5043c0..8f42a20dd5 100644
--- a/examples/corelib/platform/androidnotifier/CMakeLists.txt
+++ b/examples/corelib/platform/androidnotifier/CMakeLists.txt
@@ -11,7 +11,7 @@ if(NOT DEFINED INSTALL_EXAMPLESDIR)
set(INSTALL_EXAMPLESDIR "examples")
endif()
-find_package(Qt6 COMPONENTS Widgets REQUIRED)
+find_package(Qt6 REQUIRED COMPONENTS Widgets)
set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/corelib/platform/androidnotifier")