summaryrefslogtreecommitdiffstats
path: root/examples/corelib/serialization/convert/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/serialization/convert/CMakeLists.txt')
-rw-r--r--examples/corelib/serialization/convert/CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/examples/corelib/serialization/convert/CMakeLists.txt b/examples/corelib/serialization/convert/CMakeLists.txt
new file mode 100644
index 0000000000..4dffb69c5b
--- /dev/null
+++ b/examples/corelib/serialization/convert/CMakeLists.txt
@@ -0,0 +1,26 @@
+# Generated from convert.pro.
+
+#####################################################################
+## convert Binary:
+#####################################################################
+
+add_qt_executable(convert
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/corelib/serialization/convert"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/corelib/serialization/convert"
+ SOURCES
+ cborconverter.cpp cborconverter.h
+ converter.h
+ datastreamconverter.cpp datastreamconverter.h
+ jsonconverter.cpp jsonconverter.h
+ main.cpp
+ nullconverter.cpp nullconverter.h
+ textconverter.cpp textconverter.h
+ xmlconverter.cpp xmlconverter.h
+ LIBRARIES
+ # Remove: gui
+)
+
+#### Keys ignored in scope 1:.:convert.pro:<NONE>:
+# CONFIG = "-app_bundle"
+# TEMPLATE = "app"