summaryrefslogtreecommitdiffstats
path: root/examples/corelib/threads/mandelbrot/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/threads/mandelbrot/CMakeLists.txt')
-rw-r--r--examples/corelib/threads/mandelbrot/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/corelib/threads/mandelbrot/CMakeLists.txt b/examples/corelib/threads/mandelbrot/CMakeLists.txt
index cc0385a9ce..1d4e7eaf4d 100644
--- a/examples/corelib/threads/mandelbrot/CMakeLists.txt
+++ b/examples/corelib/threads/mandelbrot/CMakeLists.txt
@@ -13,7 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Widgets)
-add_qt_gui_executable(mandelbrot WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(mandelbrot
main.cpp
mandelbrotwidget.cpp mandelbrotwidget.h
renderthread.cpp renderthread.h
@@ -24,4 +24,5 @@ target_link_libraries(mandelbrot PUBLIC
install(TARGETS mandelbrot
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)