summaryrefslogtreecommitdiffstats
path: root/examples/corelib/threads/queuedcustomtype/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/corelib/threads/queuedcustomtype/CMakeLists.txt')
-rw-r--r--examples/corelib/threads/queuedcustomtype/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/examples/corelib/threads/queuedcustomtype/CMakeLists.txt b/examples/corelib/threads/queuedcustomtype/CMakeLists.txt
new file mode 100644
index 0000000000..b86092bf26
--- /dev/null
+++ b/examples/corelib/threads/queuedcustomtype/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Generated from queuedcustomtype.pro.
+
+#####################################################################
+## queuedcustomtype Binary:
+#####################################################################
+
+add_qt_executable(queuedcustomtype
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/corelib/threads/queuedcustomtype"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/corelib/threads/queuedcustomtype"
+ SOURCES
+ block.cpp block.h
+ main.cpp
+ renderthread.cpp renderthread.h
+ window.cpp window.h
+ LIBRARIES
+ Qt::Widgets
+)